WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#27529 closed defect (bug) (fixed)

Update media icons in Press This

Reported by: samuelsidler Owned by:
Milestone: 4.2 Priority: lowest
Severity: trivial Version:
Component: Press This Keywords: ui-feedback has-patch
Focuses: Cc:

Description

There's a couple of media icons in Press This (image/video) that are still pre-3.8 style. We should update them.

See also #19569 and #23278.

Attachments (4)

Press This.png (80.8 KB) - added by samuelsidler 6 years ago.
27529.diff (1.1 KB) - added by channeleaton 6 years ago.
PressThis now uses new media upload
Press_This.png (109.8 KB) - added by channeleaton 6 years ago.
CSS issues
Press_This.2.png (121.1 KB) - added by channeleaton 6 years ago.
Media button CSS

Download all attachments as: .zip

Change History (9)

@channeleaton
6 years ago

PressThis now uses new media upload

#1 @channeleaton
6 years ago

  • Keywords ui-feedback has-patch added

That patch removes the old icons and allows the default 'media_buttons' action to fire. There's some odd CSS issues that need tackling caused by the smaller screen. I can tackle that but I may need some input on how to do it. I haven't really touched core admin CSS.

Last edited 6 years ago by channeleaton (previous) (diff)

@channeleaton
6 years ago

CSS issues

@channeleaton
6 years ago

Media button CSS

#2 @SergeyBiryukov
6 years ago

#19569 was marked as a duplicate.

#3 @kraftbj
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Styling totally overhauled in the Press This Revamp in [31534] via #31373.

#4 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted

#5 @SergeyBiryukov
5 years ago

  • Milestone set to 4.2
  • Resolution changed from worksforme to fixed
Note: See TracTickets for help on using tickets.