WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27539 closed defect (bug) (fixed)

wp-includes/media.php use of Caps

Reported by: thee17 Owned by: wonderboymusic
Milestone: 3.9 Priority: normal
Severity: minor Version: 3.9
Component: Media Keywords:
Focuses: ui Cc:

Description

There are a few duplicate entries for translation for changes added in 3.9, due to a difference is capitalization.

i.e. Add to video playlist on 2554 and Add to Video Playlist on 2555.

Change History (5)

#1 @samuelsidler
6 years ago

  • Milestone changed from Awaiting Review to 3.9

#2 @samuelsidler
6 years ago

  • Severity changed from normal to minor

This is by design. The title is capitalized, the button is a sentence. But we should fix the places that say "Add a playlist" to be "Add an audio playlist" because there's a few of this left.

#3 @samuelsidler
6 years ago

  • Owner set to wonderboymusic
  • Status changed from new to assigned

#4 @nacin
6 years ago

  • Component changed from I18N to Media

#5 @wonderboymusic
6 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [27789]

Note: See TracTickets for help on using tickets.