WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#27595 closed defect (bug) (fixed)

Cursor style for the resize handle of the editor is n-resize

Reported by: iseulde Owned by: nacin
Milestone: 3.9.1 Priority: normal
Severity: normal Version: 3.9
Component: Editor Keywords: has-patch commit fixed-major
Focuses: ui Cc:

Description

Should be row-resize or else s-resize.

Attachments (2)

27595.patch (415 bytes) - added by iseulde 6 years ago.
27595.2.patch (585 bytes) - added by iseulde 6 years ago.

Download all attachments as: .zip

Change History (12)

@iseulde
6 years ago

#1 @iseulde
6 years ago

  • Keywords has-patch added

@iseulde
6 years ago

#2 @iseulde
6 years ago

Actually, since the whole bottom bar can be used to resize the editor, it's better change the cursor for the whole row. New patch above.

#3 @iseulde
6 years ago

  • Version set to 3.9

This is a regression.

#4 @nacin
6 years ago

  • Milestone changed from Awaiting Review to 3.9.1

This ticket was mentioned in IRC in #wordpress-dev by nacin. View the logs.


6 years ago

#6 @nacin
6 years ago

Per IRC: row-resize.

#7 @azaozz
6 years ago

In 28186:

Fix cursor style for the resize handle of the editor, props avryl, see #27595, for trunk.

#8 @iseulde
6 years ago

Shouldn't the whole button row have this cursor style, since the whole row can be used to resize the editor?

#9 @nacin
6 years ago

  • Keywords commit fixed-major added

Let's stick to fixing the regression for 3.9.1. New ticket welcome.

#10 @nacin
6 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In 28201:

Fix cursor style for the resize handle of the editor.

Merges [28186] for the 3.9 branch.

props avryl.
fixes #27595.

Note: See TracTickets for help on using tickets.