WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#27596 closed defect (bug) (duplicate)

Don't share terms between taxonomies

Reported by: KAYL Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: Taxonomy Keywords:
Focuses: ui, administration Cc:

Description

You able to create 2 same terms under different taxonomies. On front-end, it's totally different results and page contents. However, when you changing a term from ONE of those taxonomies, it will also changed all other taxonomies terms.

For example,

School Class A (Custom taxonomy)

  • Kay
  • Peter

School Class B (Custom taxonomy)

  • Mary
  • Peter

Now, Peter in "School Class A" changed his name to John.

What we expected it apply to "School Class A" only. But WordPress applied to Both Class A & B

Change History (1)

#1 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 2.3

Duplicate of #5809 and #21950.

Note: See TracTickets for help on using tickets.