WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27629 closed defect (bug) (fixed)

RTL: Taxonomy lists in quick edit are not aligned

Reported by: ramiy Owned by:
Milestone: 3.9 Priority: normal
Severity: normal Version: 3.8.1
Component: Quick/Bulk Edit Keywords: has-patch
Focuses: ui, rtl Cc:

Description

The quick edit in rtl mode needs some love.

The category/taxonomy box in post quick edit, is not aligned correctly. See attached screenshot.

Attachments (2)

Screenshot 2014-04-02 12.25.13.png (38.6 KB) - added by ramiy 7 years ago.
27629.patch (430 bytes) - added by SergeyBiryukov 7 years ago.

Download all attachments as: .zip

Change History (7)

#1 @ocean90
7 years ago

  • Component changed from Taxonomy to Quick/Bulk Edit
  • Summary changed from RTL in 3.8.1 to RTL: Taxonomy lists in quick edit are not aligned

#2 @SergeyBiryukov
7 years ago

Confirmed in Chrome.

#3 @SergeyBiryukov
7 years ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 3.9

Looks like Chrome reserves space for the scrollbar twice in RTL. 27629.patch appears to fix this.

#4 @nacin
7 years ago

We should probably add a comment there to explain why that rule would be in place.

#5 @nacin
7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

[27956] missed the ticket.

Note: See TracTickets for help on using tickets.