WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27685 closed enhancement (duplicate)

Assigning Custom Post Types to static page

Reported by: SomeWebMedia Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Posts, Post Types Keywords:
Focuses: administration Cc:
PR Number:

Description

When there are custom post types registered, there should be extra options in Settings / Reading to be able to assign custom post type archive page to a static page so it can be inserted to menu, like blog page can.

Attachments (1)

reading-settings.jpg (85.7 KB) - added by SomeWebMedia 6 years ago.
How it should look

Download all attachments as: .zip

Change History (2)

@SomeWebMedia
6 years ago

How it should look

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Posts, Post Types
  • Focuses administration added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement
  • Version changed from trunk to 3.8

Duplicate of #19958.

Note: See TracTickets for help on using tickets.