WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#27694 closed defect (bug) (duplicate)

The problem with the small screen size

Reported by: vovasik Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Editor Keywords:
Focuses: ui, javascript, administration Cc:

Description (last modified by SergeyBiryukov)

In the editor you can not edit the post tags.

https://dl.dropboxusercontent.com/s/45ymrc4i5o1ipzj/%D0%A1%D0%BA%D1%80%D0%B8%D0%BD%D1%88%D0%BE%D1%82%202014-04-07%2017.12.46.png

Change History (5)

#1 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27082.

#2 @ocean90
6 years ago

  • Description modified (diff)

Image was broken. Use attachments for images please.

#3 @SergeyBiryukov
6 years ago

  • Description modified (diff)

#4 follow-up: @johnbillion
6 years ago

In case it's not clear, vovasik, this bug has been fixed in the development version of WordPress, ready for the next version (either 3.8.2 or 3.9).

#5 in reply to: ↑ 4 @vovasik
6 years ago

Replying to johnbillion:

In case it's not clear, vovasik, this bug has been fixed in the development version of WordPress, ready for the next version (either 3.8.2 or 3.9).

Thank you very much) is my test report) sorry for the broken attachment

Note: See TracTickets for help on using tickets.