WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#27699 closed enhancement (wontfix)

Display the compatibility of the plugins under installed plugins in wp-admin

Reported by: Kniebremser Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Plugins Keywords:
Focuses: administration Cc:

Description

Hello!
I hope you will find my idea. Sorry for my english.
In wp-admin under "Installed Plugins" you can see more information:
Version of the plugin and multiple links.
I miss information in the overview, if the plugin is compatible with my version of WordPress.

Change History (3)

#1 @SergeyBiryukov
6 years ago

  • Focuses administration added
  • Type changed from feature request to enhancement
  • Version changed from trunk to 3.8

Related: #26909

#3 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

We already list compatibility in the plugin install screen, and due to WordPress' backward compatible nature, I think we're fine leaving this information off the installed plugins list table. Closing as wontfix.

Note: See TracTickets for help on using tickets.