WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#27714 closed defect (bug) (duplicate)

Password hasher errors

Reported by: sauhi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

When I first install WordPress, I'm using this password: pzbMt}_v'{7746h

After site installed, I can't not login to admin cp.

But, when I reset password and go to my profile. I try to reuse this password (pzbMt}_v'{7746h), thre result it works.

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to Upgrade/Install
  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26573.

#2 @SergeyBiryukov
4 years ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.