WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#27809 closed defect (bug) (duplicate)

Name drops when avatars are turned off

Reported by: jeremyalzona Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.2
Component: Toolbar Keywords:
Focuses: ui Cc:
PR Number:

Description

When you turn off ‘show avatars’ from the ‘Discussion’ settings, the last word on your public name is dropped when using Internet Explorer (10+).

http://i.imgur.com/csvUVSi.png

Change History (2)

#1 @jeremyalzona
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26933.

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.