WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#27840 closed defect (bug) (worksforme)

Widgets - Enabling accessibility mode - can't change back

Reported by: demo38ltd Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.2
Component: Widgets Keywords:
Focuses: ui, accessibility, javascript Cc:

Description

Hello -
Under Appearance / Widgets / Screen Options - After enabling accessibility mode, the widgets change as expected - however, you can then no longer switch back as Screen Options can not be opened again.

I first noticed this in WP 3.8.2 while testing to see what the option did differently - it's still stuck after the update to WP 3.8.3.

Thank you,
Jonathon

Change History (5)

#1 @GaryJ
6 years ago

Welcome and thanks for the report demo38ltd.

Have you tried with all plugins disabled and TwentyFourteen theme activated? I can enable and re-open Screen Options just fine on WP 3.8.3 and WP 3.9, and disable accessibility mode again. I suspect you might have a plugin or other JavaScript code that is conflicting with any extra JavaScript that is added when accessibility mode is enabled.

#2 @demo38ltd
6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Gary,
Thank you for letting me know - you are correct - it was something in the theme they are using that caused the issue - the plugins had no affect, but switching themes worked.

Really appreciate your time,
Jonathon

#3 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted

#4 @kefi
3 years ago

I have the same problem, it's caused by qtranslate-x plugin

#5 @zukkk
3 years ago

disable QTRANSLATE X then go to widgets and disable acc mode then active QTRANSLATE X again

Note: See TracTickets for help on using tickets.