Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#27911 closed defect (bug) (duplicate)

bug in wordpress forums?

Reported by: normadize's profile normadize Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Didn't find any other place to report this ...

I created a post on the WP Forums and when I try to edit it, it just takes me to the https://wordpress.org/support. It's been 3 minutes since I posted it so it should allow me to edit it. Note that it's not the first time the forums exhibit this behavior.

The edit link of the post that I'm clicking is: http://wordpress.org/support/edit.php?id=5475756

Cheers

p.s. Would be nice if I was able to edit the above when the problem is fixed (I know posts become read-only after 1h)

Change History (2)

#1 @ocean90
10 years ago

  • Component changed from General to WordPress.org site
  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Hello normadize,

I have moved your report to #META434. The meta trac is the right place to report issues around wordpress.org.

#2 @ocean90
10 years ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.