WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#27912 closed defect (bug) (fixed)

Dashboard: Quick edit date fields are narrow to cover the full content

Reported by: Ravindra Pal Singh Owned by: SergeyBiryukov
Milestone: 4.2 Priority: normal
Severity: normal Version: 3.8
Component: Quick/Bulk Edit Keywords: has-patch commit
Focuses: ui, administration Cc:

Description

On quick edit of page and post date field are not so wide to cover the full content in Firefox and Safari.
Making it little bit wider fix the problem and looks good.

Attachments (4)

dashboard-inline-edit.jpg (100.8 KB) - added by Ravindra Pal Singh 8 years ago.
Screenshot of inline edit on firefox 28
list-tables.css.patch (414 bytes) - added by Ravindra Pal Singh 8 years ago.
27912.png (1.9 KB) - added by SergeyBiryukov 7 years ago.
27912.patch (419 bytes) - added by janhenckens 7 years ago.

Download all attachments as: .zip

Change History (15)

@Ravindra Pal Singh
8 years ago

Screenshot of inline edit on firefox 28

#1 @Ravindra Pal Singh
8 years ago

  • Keywords has-patch added

#2 @SergeyBiryukov
8 years ago

  • Component changed from Administration to Quick/Bulk Edit
  • Keywords 4.0-early added
  • Milestone changed from Awaiting Review to Future Release
  • Version changed from trunk to 3.8

This was a regression in 3.8. list-tables.css.patch looks good to me.

#3 @Ravindra Pal Singh
7 years ago

Hii may i know Any Update on this ticket?

#4 @helen
7 years ago

  • Keywords 4.1-early added; 4.0-early removed

Missed it, marking again for 4.1-early.

#5 @Ravindra Pal Singh
7 years ago

Thank you!

Last edited 7 years ago by Ravindra Pal Singh (previous) (diff)

#6 @5um17
7 years ago

  • Keywords close added

#7 @helen
7 years ago

  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from new to closed

Looks like this got fixed somewhere along the way - sorry I didn't catch it earlier.

@SergeyBiryukov
7 years ago

#8 @SergeyBiryukov
7 years ago

  • Keywords close removed
  • Milestone set to 4.2
  • Resolution invalid deleted
  • Status changed from closed to reopened

The time still looks a bit truncated for me in Firefox 35, see 27912.png.

@janhenckens
7 years ago

#9 @janhenckens
7 years ago

  • Keywords 4.1-early removed

Changed the width to 2.3em, patch attached, and it looks better now.

#10 @SergeyBiryukov
7 years ago

  • Keywords commit added

#11 @SergeyBiryukov
7 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from reopened to closed

In 31507:

Quick Edit: Make date fields a bit wider.

props Ravindra Pal Singh, janhenckens.
fixes #27912.

Note: See TracTickets for help on using tickets.