WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#27947 closed defect (bug) (duplicate)

Twenty Fourteen: versioning rules - a question

Reported by: michelwppi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Before updating child themes based on embedded themes like TwentyFourteen, we can observe that more than 5 files (style and functions) as changed in WP 3.9 in 2014. Why the theme Version: is always 1.0 ? Why no change in sub-version ? This lack renders difficult a maintenance and versioning for plugins or themes.
New rules ?
M.

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from TwentyFourteen: versioning rules - a question to Twenty Fourteen: versioning rules - a question

#2 @helen
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I think it was just an oversight. Duplicate of #27843.

Note: See TracTickets for help on using tickets.