WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#27948 closed defect (bug) (invalid)

Admin vertical menu & Firefox search bar

Reported by: amounaptra Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.3
Component: Administration Keywords:
Focuses: ui, administration Cc:

Description

Not really a defect but when activate firefox (28.0 OSX) search bar, the admin vertical left menu loses its fixed position.

Attachments (3)

Capture d’écran 2014-04-21 à 10.44.16.png (538.7 KB) - added by amounaptra 7 years ago.
Firefox search bar : On, Admin menu : relative
Capture d’écran 2014-04-21 à 10.43.53.png (554.4 KB) - added by amounaptra 7 years ago.
Firefox search bar : Off, Admin menu : fixed
Capture d’écran 2014-04-21 à 10.44.39.png (230.2 KB) - added by amounaptra 7 years ago.
TOP - Firefox search bar : On, Admin menu : relative

Download all attachments as: .zip

Change History (7)

@amounaptra
7 years ago

Firefox search bar : On, Admin menu : relative

@amounaptra
7 years ago

Firefox search bar : Off, Admin menu : fixed

@amounaptra
7 years ago

TOP - Firefox search bar : On, Admin menu : relative

#1 @SergeyBiryukov
7 years ago

  • Component changed from General to Administration
  • Focuses ui added

#2 @helen
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

The admin menu scrolls/becomes unfixed when your window is too short to show the whole menu; otherwise you wouldn't be able to get to all your menu items. Items like a bottom status bar in the browser alter the reported height. Based on your screenshots, it looks like your browser is just at the height where bringing up "Find" causes the menu to need to scroll. Not a bug here.

#3 @amitweblink
7 years ago

  • Component changed from Administration to Cache API
  • Keywords reporter-feedback added
  • Severity changed from normal to major

#4 @knutsp
7 years ago

  • Component changed from Cache API to Administration
  • Keywords reporter-feedback removed
  • Severity changed from major to normal
Note: See TracTickets for help on using tickets.