Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#27969 closed defect (bug) (duplicate)

Tinymce4 Toggle Toolbar force open

Reported by: josh401's profile josh401 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Hello Mr. Ozz, almighty TinyMCE wizard...

In TinyMCE3, WordPress 3.8.3, we could force open the 'kitchen sink' button with the following code:


function abc_force_open_ks($init) {
    $init['wordpress_adv_hidden'] = false;
}
add_action('tiny_mce_before_init', 'abc_force_open_ks');

However, with the udpated WordPress and TinyMCE4, this does not work anymore.

I know we changed 'kitchen sink' to 'toggle toolbars'. Any idea how we might provide the functionality to force open the 'toggle toolbars'?

Thank you, so much, for your continued help and time.

Change History (2)

#1 @ocean90
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27963.

#2 @josh401
10 years ago

Grrr.. I even looked before posting. My apologies.

Note: See TracTickets for help on using tickets.