Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #27976, comment 1


Ignore:
Timestamp:
04/22/2014 09:01:53 PM (10 years ago)
Author:
azaozz
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #27976, comment 1

    initial v1  
    1 Yes, WordPress doesn't include TinyMCE's 'autolink' plugin by default. I believe this was done to normalize the behavior in all browsers. We can re-enable autolinking in IE, would break WP's auto-embed though. Something like this that runs on editor.init should do it:
     1Yes, WordPress doesn't include TinyMCE's 'autolink' plugin by default.
     2
     3I believe this was done to normalize the behavior in all browsers. We can re-enable autolinking in IE, would break WP's auto-embed though. Something like this that runs on editor.init should do it:
    24
    35{{{