Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#27978 closed defect (bug) (invalid)

Alt text for images not working in WP 3.9

Reported by: bandidoh's profile bandidoh Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords:
Focuses: Cc:

Description

After updating to WP 3.9:

When I upload new images and insert them into a post, the image alt text (alternative text) I choose is not displayed and the caption text is displayed instead.

Regards.

Change History (3)

#1 @jesin
10 years ago

Hi bandidoh,

I cannot reproduce this issue. Please list out steps you did. Before that check if the issue appears on any of the bundled themes (Twenty Fourteen or Twenty Thirteen).

#2 @ericlewis
10 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the bug report @bandidoh! Unfortunately I cannot reproduce this bug either. I'm going to close the ticket, but feel free to re-open if you can reproduce with more details.

#3 @DrewAPicture
10 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.