WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#28018 closed defect (bug) (duplicate)

About page doesn't display after an upgrade when files are in a subdirectory

Reported by: benoitchantre Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Upgrade/Install Keywords:
Focuses: administration Cc:

Description

I have updated a website from 3.8.3 to 3.9.

At the end of the process, I have 404 for about.php?updated. My files are installed in a subdirectory.

The URL of about.php?updated should have the subdirectory in it, but it doesn't. When I modify this URL to include the subdirectory, the page displays properly.

Change History (2)

#1 @benoitchantre
4 years ago

  • Focuses administration added

#2 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26710.

Note: See TracTickets for help on using tickets.