WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28027 closed defect (bug) (worksforme)

Native video player unresponsive after full screen

Reported by: builtbyrobert Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords: close
Focuses: Cc:
PR Number:

Description

After exiting full screen viewing of a video within the native HTML5 video player, the player (aside from the full screen button) is completely unresponsive. Clicking the Play/Pause button, the player/time bar, volume control, and also clicking on the video does nothing. Though hitting the full screen button takes the video back to full screen. In full screen mode all buttons are responsive.

Before viewing a video in full screen there are no issues.

I'm testing this on a fresh 3.9 install using the Twenty Fourteen theme, no plugins active.

I have successfully managed to replicate the problem on Chrome 34, IE10, Firefox 27, and Safari 5.1.7 running on Windows 7.

Change History (2)

#1 @wonderboymusic
5 years ago

  • Keywords close added

This works for me... can someone else test this on Windows?

#2 @wonderboymusic
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

@builtbyrobert - thanks for the report, but there has been no activity since I marked this "close" 8 months ago. Please reopen if this problem persists, but I could not reproduce.

Note: See TracTickets for help on using tickets.