WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#28060 closed defect (bug) (duplicate)

Widgets Disapear on current theme after Theme Preview of an other theme

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Widgets Keywords:
Focuses: Cc:

Description

How To Replicate:

  1. Activate Twenty Ten Theme
  2. Add a widget to the sidebar (Primary Widget Area): Calendar
  3. Go to themes pages and click Live Preview of the Twenty Thirteen Theme
  4. Go to home page of the current theme - No Calendar Widget in the sidebar

Change History (5)

#1 @alexvorn2
4 years ago

related #22834, not duplicate!

#2 @westonruter
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 3.9

This has been fixed in #27897 and will be released in 3.9.1.

@alexvorn2: If you can confirm that the problem is fixed in trunk, that would be appreciated.

#3 follow-up: @alexvorn2
4 years ago

Do you mean to test in version 4.0 Alpha?

#4 in reply to: ↑ 3 @westonruter
4 years ago

Replying to alexvorn2:

Do you mean to test in version 4.0 Alpha?

Yes, that's right.

#5 @alexvorn2
4 years ago

Tested a little in the last 2 days, no problems at this moment.

Note: See TracTickets for help on using tickets.