WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28069 closed defect (bug) (duplicate)

Post edit box is hundreds of lines long

Reported by: richards1052 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

This is a follow-up to #23042.

A year ago this bug was reported as fixed. I'm not sure why I'm experiencing it still. When I open my post edit box in Firefox or Chrome (my OS is Windows 8), it's hundreds or perhaps thousands of lines long. When I use the resize feature to make the box shorter, the next time I open the box it reverts to the extra-long format.

The previous bug report said the box was coded to be 5,000 lines long. I'd thought they'd fixed it. But apparently not.

Change History (2)

#1 @Shady3
5 years ago

I have the same bug.
When it happens, I have to create a new user to have the table like always.

#2 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28000.

Note: See TracTickets for help on using tickets.