WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28078 closed defect (bug) (duplicate)

Cannot delete user if there are high amount of subscribers.

Reported by: dmatriccino Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Users Keywords:
Focuses: administration Cc:

Description

When there are a lot of users subscribed to the blog, it's impossible to delete a user through wp-admin. For example,
if there are 400,000 users, and a user needs to be deleted for any reason, the page where it asks to attribute it's posts to another user, will try creating a dropdown of 400,000 options and stops rendering, which in turn does not allow you to continue to delete the user.

It might be better to just have the drop down consist of admin/contributers/authors instead of everyone.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Users
  • Focuses administration added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19867.

Note: See TracTickets for help on using tickets.