WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#28100 closed enhancement (duplicate)

Proposal: make Menus screen consistent with others

Reported by: themifyme Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Menus Keywords:
Focuses: ui, administration Cc:

Description

The patch does the following:

  1. adds the standard h2 header, in this case, "Menus"
  2. adds the standard .add-new-h2 "Add New" button but only when it's necessary: in Edit Menus tab, when there are more than 1 menu.
  3. removes the link to add a new menu in natural language, next to "Edit your menu below..." and "Select a menu to edit..."

Attachments (2)

nav-menus.php.patch (2.1 KB) - added by themifyme 8 years ago.
Adds a Menus header and a Add New button when necessary.
add-new-menu.png (38.3 KB) - added by themifyme 8 years ago.
Screenshots showing how the patch affects the Menus screen heading.

Download all attachments as: .zip

Change History (5)

@themifyme
8 years ago

Adds a Menus header and a Add New button when necessary.

@themifyme
8 years ago

Screenshots showing how the patch affects the Menus screen heading.

#1 @themifyme
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#2 @SergeyBiryukov
8 years ago

  • Resolution changed from invalid to duplicate
  • Version changed from trunk to 3.9

Duplicate of #28101.

#3 @DrewAPicture
8 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.