Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#28115 closed enhancement (duplicate)

Standardize "Add new" in header customizer

Reported by: dimadin's profile dimadin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Text Changes Keywords:
Focuses: Cc:

Description

When you use header image customizer, the long string at the top says "Add new" while the button is called "Add new image" (see atached image). We should change button as it already has context, there are already three long strings with "Add new", and it will be shorter.

Attachments (2)

28115.patch (838 bytes) - added by dimadin 10 years ago.
wp-customize-header.png (8.5 KB) - added by dimadin 10 years ago.

Download all attachments as: .zip

Change History (3)

@dimadin
10 years ago

#1 @ocean90
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27890.

Note: See TracTickets for help on using tickets.