WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#28166 closed defect (bug) (invalid)

"Writing Settings Formatting" checkboxes are not properly saved to the database

Reported by: sootsnoot Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Options, Meta APIs Keywords: close
Focuses: ui, administration Cc:

Description

On the Writing Settings page, you can change either of the two Formatting checkboxes. But when you click Save Changes, the checkboxes revert to their original values from the database. You can change the displayed checkbox values only by changing the option_values of the use_smilies or use_balanceTags option_names in the options table directly, e.g. with phpMyAdmin.

I have only observed/tried this with a 3.9 subdirectory multisite installation.

Change History (3)

#1 follow-up: @johnbillion
8 years ago

  • Keywords reporter-feedback close added

I'm unable to reproduce this on single site or multisite. I've also checked with and without a persistent object cache in place (Memcached).

This is most likely an issue local to your server, and possibly related to a persistent cache. Can you reproduce the issue with all plugins deactivated?

Last edited 8 years ago by johnbillion (previous) (diff)

#2 in reply to: ↑ 1 @sootsnoot
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Replying to johnbillion:

I'm unable to reproduce this on single site or multisite. I've also checked with and without a persistent object cache in place (Memcached).

This is most likely an issue local to your server, and possibly related to a persistent cache. Can you reproduce the issue with all plugins deactivated?

I just tried this now, and it was the WP Edit Pro plugin. I've posted a bug in their forum, http://forum.wpeditpro.com/viewtopic.php?f=6&t=61

Thanks for the quick response. And sorry I didn't think to deactivate plugins before posting here. I'm still kinda new.

#3 @johnbillion
8 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted

No problem, glad you found the issue.

Note: See TracTickets for help on using tickets.