WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 6 months ago

Last modified 6 months ago

#28189 closed defect (bug) (invalid)

Site runs so slow after latest update to 3.9.1

Reported by: patdundee Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.9.1
Component: General Keywords:
Focuses: Cc:

Description

Hi Guys
I have just updated to 3.9.1 and the result of this everything on the site is running painfully slow. It was all fine until this latest WP update. Even normal text pages run extremely slow.
Any ideas when this will be fixed please.
Many thanks
Patdundee

Change History (15)

comment:1 @adshap813 months ago

My website is having the exact same issue. However it only seems to be effecting posts, not pages.

comment:2 @paul.r.holcombe13 months ago

  • Severity changed from normal to major

My website is having the same issue, it is effecting all posts and pages. www.otaihape.org.nz
the update also destroyed all my plugins, is this something to do with it? I have had to rename the plugin folder and install all plugins again in a new folder

comment:3 @paul.r.holcombe13 months ago

I can load the wordpress dashboard as normal but the website takes an eternity. just says Waiting for website (in Chrome and ie)

comment:4 @ocean9013 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hey all,

thanks for your reports, but can you please use the support forums (https://wordpress.org/support/) for troubleshooting first? There are nice guys who will help you to identify the cause of your issue and if it's a bug in core or just a plugin/theme issue.

If it's a bug in core feel free to open a ticket (or re-open this ticket) with detailed steps for reproducing the issue. Thanks!

comment:5 @patdundee13 months ago

If it helps anyone, you can see what i did by following this thread
https://wordpress.org/support/topic/upgrade-issue-20?replies=8#post-5562141

comment:6 @garrycl11 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I would like to reopen this ticket.

To me it is a bug. By observing how others have overcome the problem, i.e. roll-back 3.9 and reinstall manually suggests that the Auto Update process has a fault.

If we can identify the fault we can "fix" our installs without the hassle of roll-back and manual reinstall.

All the best.

Garry Claridge

comment:7 @SergeyBiryukov11 months ago

  • Keywords close added
  • Milestone set to Awaiting Review

This seems to be specific to a certain environment.

Unless the exact issue can be identified and reproduced, there's nothing we can do here, so I would still suggest trying the support forums for troubleshooting.

comment:8 @garrycl11 months ago

Unfortunately, the only effective "trouble shooting" suggested elsewhere is a rollback to 3.9 and then a manual reinstall of 3.9.1.

This is not a solution, it is a work-around. A bug exists to allow the condition to occur. Unless that bug is identified, the work-around is the only solution. A "work-around", of course, is a process to avoid a "bug" or limitation.

So, the next step is to identify the bug and its persistent form. Unfortunately, time to do this is an issue for me. However, I can investigate further as time permits.

Thank you for your reply.

Garry

Last edited 11 months ago by garrycl (previous) (diff)

comment:9 follow-ups: @dd327 months ago

  • Component changed from Upgrade/Install to General
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from reopened to closed

As no details of a bug was provided, I'm marking this as invalid.
According to the linked thread, the problem was a theme doing something strange.

comment:10 in reply to: ↑ 9 ; follow-up: @alexmaranda6 months ago

  • Keywords reporter-feedback added
  • Resolution invalid deleted
  • Severity changed from normal to critical
  • Status changed from closed to reopened
  • Summary changed from Site runs so slow after latest update to 3.9.1 to Site runs so slow after latest update to 3.9.3; what's the "strange" thing a theme can do to slow down the backend to a crawl?

Replying to dd32:

As no details of a bug was provided, I'm marking this as invalid.
According to the linked thread, the problem was a theme doing something strange.

what's the "strange" thing a theme can do to slow down the backend to a crawl?

Last edited 6 months ago by SergeyBiryukov (previous) (diff)

comment:11 @SergeyBiryukov6 months ago

  • Summary changed from Site runs so slow after latest update to 3.9.3; what's the "strange" thing a theme can do to slow down the backend to a crawl? to Site runs so slow after latest update to 3.9.1

comment:12 in reply to: ↑ 10 @SergeyBiryukov6 months ago

Replying to alexmaranda:

what's the "strange" thing a theme can do to slow down the backend to a crawl?

Does the issue still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

comment:13 in reply to: ↑ 9 ; follow-up: @garrycl6 months ago

Replying to dd32:

As no details of a bug was provided, I'm marking this as invalid.
According to the linked thread, the problem was a theme doing something strange.

It has nothing to do with a Theme! There is no mention of a theme in this thread, please do not introduce a "red-herring"!

Garry

comment:14 in reply to: ↑ 13 @SergeyBiryukov6 months ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from reopened to closed

Replying to garrycl:

It has nothing to do with a Theme!

Well, in alexmaranda's case, it actually does, see the discussion on the forums.

Until the exact issue can be identified and reproduced, the troubleshooting should continue on the forums. Re-closing.

Last edited 6 months ago by SergeyBiryukov (previous) (diff)

comment:15 @alexmaranda6 months ago

Problem identified as CryptoPHP. Sorry guys.

Note: See TracTickets for help on using tickets.