WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28192 closed defect (bug) (duplicate)

Bulk actions on users form.

Reported by: Knappster Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: Cc:

Description

When trying to bulk delete a large number of users (400+) it fails due to a 'Request-URI Too Large' error. The forms method for the users controls should be changed to a POST request not a GET. Changing the forms method to POST in Chrome's web developer tools confirms the bulk delete works as a post request perfectly fine.

All other controls on the form seem unaffected by changing the request method to POST.

Change History (1)

#1 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.9.1 deleted

Duplicate of #10762.

Note: See TracTickets for help on using tickets.