WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#28218 closed defect (bug) (duplicate)

Blank tags get removed - wordpress version 3.9

Reported by: mukeshpal Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: TinyMCE Keywords:
Focuses: Cc:

Description

If we remove the text between the tags like <span>, <a>
then whole things get removed.

Steps to reproduce:

  1. In tinymce editor, in text tab write something like <span id="test">test content</span>
  2. Now in Visible tab remove the text 'test content'
  3. It will remove whole things i.e. <span id="test">test content</span>

Expected result:
In Visible tab, On removing text 'test content' It should remove the text between the <span id="test"></span> tag

Actual result:
It removes whole tag and text i.e. <span id="test">test content</span>

Attachments (1)

error_V1.png (52.4 KB) - added by mukeshpal 8 years ago.

Download all attachments as: .zip

Change History (4)

@mukeshpal
8 years ago

#1 @SergeyBiryukov
8 years ago

  • Component changed from General to TinyMCE
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26986.

#2 @mukeshpal
8 years ago

  • Resolution duplicate deleted
  • Severity changed from normal to critical
  • Status changed from closed to reopened

I have opened the ticket on Tinymce. Please see their response here:

http://www.tinymce.com/develop/bugtracker_view.php?id=6923

#3 @SergeyBiryukov
8 years ago

  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from reopened to closed

It's still a duplicate of #26986, see the discussion there.

Note: See TracTickets for help on using tickets.