WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#28223 closed defect (bug) (duplicate)

3.9.1 Reading Settings Buttons

Reported by: jmeyer2485 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Administration Keywords:
Focuses: ui Cc:

Description

I found a issue with 3.9.1 under the 'Reading Settings'... 'Blog pages show at most' and the 'Syndication feeds show the most recent' up down arrows look messed up.

Attachments (1)

wp.png (5.6 KB) - added by jmeyer2485 5 years ago.

Download all attachments as: .zip

Change History (6)

#1 @SergeyBiryukov
5 years ago

  • Component changed from Appearance to Administration
  • Focuses ui added

Could you add a screenshot?

@jmeyer2485
5 years ago

#2 @UmeshSingla
5 years ago

More details would be helpful, like browser and OS, because on my system that looks perfectly fine. I checked on Firefox and chrome on Ubuntu.

And more specifically those arrows are browser specific, like chrome doesn't display them at all.

Last edited 5 years ago by UmeshSingla (previous) (diff)

#3 @UmeshSingla
5 years ago

  • Type changed from enhancement to defect (bug)

#4 @jmeyer2485
5 years ago

I'm using Firefox 29.0.1 on Windows 7.

#5 @helen
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #28984, which although reported later, has more discussion and patches. Thanks for the report.

Note: See TracTickets for help on using tickets.