WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28228 closed defect (bug) (duplicate)

different number of updates in wp-admin

Reported by: Kniebremser Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: Cc:

Description

In my test environment I may have found a bug in the display of the number of updates.

Test computer: Win 8.1 and XAMMP and Firefox 30 Beta 3

Steps to reproduce:
1 WordPress 4.0 is updated.
2 calls wp-admin -> dashboard -> update on
3 Delete the plugin Askimet via windows explorer
4 load wp-admin -> dashboard -> update again with firefox

In wp-admin-bar I see the number "0"
in wp-admin -> dashboard -> updates i see the number "1"

I click on wp-admin -> dashboard -> updates, then change the value to 0

Attachments (1)

update-error.PNG (62.7 KB) - added by Kniebremser 6 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18098.

Note: See TracTickets for help on using tickets.