WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#28241 closed defect (bug) (duplicate)

Tests_Post_Revisions

Reported by: kworthington Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Revisions Keywords:
Focuses: Cc:

Description

For Revision 28394, ran phpunit, and there was 1 failure:

1) Tests_Post_Revisions::test_revision_dont_save_revision_if_unchanged
Failed asserting that actual size 4 matches expected size 3.

Change History (2)

#1 @wonderboymusic
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26042.

#2 @SergeyBiryukov
6 years ago

  • Component changed from General to Revisions
Note: See TracTickets for help on using tickets.