WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#28261 closed defect (bug) (duplicate)

the_post_thumbnail() returns http instead of https

Reported by: dries863 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Post Thumbnails Keywords:
Focuses: Cc:

Description

Affected functions:
http://codex.wordpress.org/Function_Reference/get_the_post_thumbnail
http://codex.wordpress.org/Function_Reference/the_post_thumbnail

When using Wordpress on https all funcions should return https urls like get_bloginfo() does.

the_post_thumbnail() and get_the_post_thumbnail() always return http urls.

Same issue as: https://core.trac.wordpress.org/ticket/20996 ?

Change History (1)

#1 in reply to: ↑ description @johnbillion
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15928.

Replying to dries863:

Same issue as: https://core.trac.wordpress.org/ticket/20996 ?

Yep.

Note: See TracTickets for help on using tickets.