WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28264 closed feature request (duplicate)

Check WPINC constant

Reported by: aliha Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

check 'WPINC' constant if not defined, then define that in 'wp-settings.php'.
with this constant checking people can define own path for 'WPINC' directory in 'wp-config.php'.

if ( ! defined(WPINC) )
	define( 'WPINC', 'wp-includes' );

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24368.

Note: See TracTickets for help on using tickets.