WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#28286 closed defect (bug) (fixed)

"Moved to the trash" message for a pingback lacks padding

Reported by: SergeyBiryukov Owned by: wonderboymusic
Milestone: 4.0 Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords: has-patch
Focuses: ui Cc:

Description

If you move a pingback/trackback to trash from Dashboard, the resulting message lacks padding (because there's no Gravatar). See the screenshot.

Attachments (7)

28286.png (7.9 KB) - added by SergeyBiryukov 8 years ago.
28286.2.png (27.6 KB) - added by SergeyBiryukov 8 years ago.
28286.3.png (16.6 KB) - added by SergeyBiryukov 8 years ago.
pingback-and-comment-trashed.png (79.3 KB) - added by zoerooney 8 years ago.
Screenshot of trashed pingback and comment
28286.dashboard_comment_trash_notice.diff (1009 bytes) - added by zoerooney 8 years ago.
28286.diff (829 bytes) - added by codenameEli 8 years ago.
CSS change to fix left margin if no avatar icon is shown.
comparison.jpg (62.4 KB) - added by zoerooney 8 years ago.
Duplicate fixes! They both work, however I adjusted my code so that the Undo message would align nicely when there are avatars and it's on a second line :)

Download all attachments as: .zip

Change History (15)

@SergeyBiryukov
8 years ago

#1 @vinod dalvi
8 years ago

I could not reproduce the issue.

Could you please provide me more information to reproduce it and attach screenshot displaying message in the English language?

Regards,
Vinod Dalvi

#2 @SergeyBiryukov
8 years ago

28286.2.png shows a regular comment and a pingback in Comments widget on Dashboard.

28286.3.png shows what happens if you move both of them to trash.

@zoerooney
8 years ago

Screenshot of trashed pingback and comment

#3 @zoerooney
8 years ago

As shown above I can reproduce with both pingbacks and regular comments when avatars are turned off via Settings > Discussion.

@codenameEli
8 years ago

CSS change to fix left margin if no avatar icon is shown.

#4 @zoerooney
8 years ago

  • Keywords has-patch added; needs-patch removed

This ticket was mentioned in IRC in #wordpress-dev by eli. View the logs.


8 years ago

#6 @codenameEli
8 years ago

Fix @wcphilly devday

@zoerooney
8 years ago

Duplicate fixes! They both work, however I adjusted my code so that the Undo message would align nicely when there are avatars and it's on a second line :)

#7 @SergeyBiryukov
8 years ago

#28534 was marked as a duplicate.

#8 @wonderboymusic
8 years ago

  • Owner set to wonderboymusic
  • Resolution set to fixed
  • Status changed from new to closed

In 28811:

Adjust CSS for "Moved to the trash" message for a pingback in the dashboard.

Props zoerooney, codenameEli.
Fixes #28286.

Note: See TracTickets for help on using tickets.