WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#28296 closed defect (bug) (duplicate)

Generated Avatars Do Not Show on Comment Moderation Page

Reported by: Mike9824 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7
Component: Comments Keywords:
Focuses: administration Cc:

Description

I upgraded to 3.9.1 and on the comment moderation page in wp-admin, user avatars now all show Mystery Man instead of the automatically generated images shown on the comment page.

Steps to reproduce:

  1. Go to Settings -> Discussion
  2. Tick 'Show Avatars'
  3. Select a generated Default Avatar and save changes
  4. Go to the Comment Moderation page
  5. See non-gravatar users have a Mystery Man avatar instead of a generated avatar.

The generated avatars still show on the comment pages, just not the moderate comment page in wp-admin.

Another user in #wordpress on irc.freenode.net also experienced this when following the steps after I brought it up there.

Change History (2)

#1 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 3.9.1 to 3.7

Not showing auto-generated Gravatars for comment authors in the admin was an intended change in #7054 to make comment moderation easier.

This is a duplicate of #25764. There's a workaround plugin attached to that ticket.

#2 @SergeyBiryukov
7 years ago

  • Component changed from General to Comments
  • Focuses administration added; ui removed
Note: See TracTickets for help on using tickets.