WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#28341 closed defect (bug) (duplicate)

Space before next line added

Reported by: Mycelus Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Hey guys. So I noticed sometimes when I enter to start the next paragraph, there's a space added by itself. I have been experiencing this with 3.9.1

Anyone else getting this?

Change History (5)

#1 @iseulde
4 years ago

Hi! Thanks for the report!

Is this the problem you're experiencing? #28282

Last edited 4 years ago by SergeyBiryukov (previous) (diff)

#2 @iseulde
4 years ago

  • Keywords reporter-feedback added

#3 @Mycelus
4 years ago

Yes it is! :) Im glad I could contribute a bit.

#4 @iseulde
4 years ago

  • Keywords reporter-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28282.

Great! Then I'll mark this as a duplicate of the other ticket.

#5 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.