Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#28359 closed feature request (duplicate)

Gallery: each image should have a href-possibility

Reported by: magdigit's profile magdigit Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Gallery Keywords:
Focuses: Cc:

Description

I am so sad that I never can make use of the beautiful new gallery.
Because each image in the gallery does NOT have the possibility to get their own href (link to the story to which it refers).
I sure need such a feature, see:
http://www.booxalive.nl/mini/

Is it possible to make it a feature in WP4.0?
THANX SO MUCH, if so!!

Change History (1)

#1 @SergeyBiryukov
10 years ago

  • Component changed from General to Gallery
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13429.

Note: See TracTickets for help on using tickets.