WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28384 closed defect (bug) (duplicate)

Media file not uploaded if found a special character ( ' ) in the name

Reported by: jogesh_pi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Media Keywords:
Focuses: administration Cc:
PR Number:

Description

I have tried to upload a media file attachment in the admin area with the name:
000-LOAD THESE-wanda's-office-056.jpg

Its giving me the Http Error. But when i tried to upload image to change the name, then its working fine. I thing the problem is with the special character in the file name.

Attachments (1)

media_upload_error.png (41.2 KB) - added by jogesh_pi 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ericlewis
5 years ago

Related (probably a duplicate of): #22694

Last edited 5 years ago by ericlewis (previous) (diff)

#2 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22694.

Note: See TracTickets for help on using tickets.