WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28446 closed defect (bug) (fixed)

Update PHPDoc @since 3.9 -> 3.9.0 semver

Reported by: netweb Owned by:
Milestone: 4.0 Priority: normal
Severity: normal Version: 3.9
Component: Autosave Keywords: has-patch commit
Focuses: docs Cc:

Description

Bumped PHPDoc references of @since 3.9 should be using semver @since 3.9.0

  • /wp-admin/includes/post.php
  • /wp-admin/includes/misc.php

Both occurrences happened to be in the 'autosave' component, didn't find any other instances of 3.9 throughout /src

Two extra whitespace additions in the patch courtesy of .editorconfig ;)

Attachments (1)

28446.patch (1.3 KB) - added by netweb 5 years ago.

Download all attachments as: .zip

Change History (5)

@netweb
5 years ago

#1 @netweb
5 years ago

  • Keywords has-patch added

#2 @DrewAPicture
5 years ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 4.0

Nice catch! Thank you.

This ticket was mentioned in IRC in #wordpress-dev by netweb. View the logs.


5 years ago

#4 @DrewAPicture
5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed in [28658], props netweb.

Looks like posting missed again.

Note: See TracTickets for help on using tickets.