WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#28457 closed defect (bug) (fixed)

Twenty Fourteen: Fix playlist track color in content sidebar

Reported by: celloexpressions Owned by: lancewillett
Milestone: 4.0 Priority: normal
Severity: normal Version: 3.9
Component: Bundled Theme Keywords: has-patch
Focuses: ui Cc:

Description

Audio and Video playlists in posts displayed in Twenty Fourteen Ephemera widgets in the content sidebar currently inherit the green link color from the theme for the tracklist. They should use black to match playlists displayed in the main content area.

Issue is caused by Twenty Fourteen having a slightly more specific selector than the playlist css for the content sidebar link color.

Attachments (2)

28457.png (13.1 KB) - added by celloexpressions 8 years ago.
Before/after
28457.diff (430 bytes) - added by celloexpressions 8 years ago.
Ensure that playlist tracks are always displayed in black text in the content sidebar, to match their display in the main content area.

Download all attachments as: .zip

Change History (4)

@celloexpressions
8 years ago

Before/after

@celloexpressions
8 years ago

Ensure that playlist tracks are always displayed in black text in the content sidebar, to match their display in the main content area.

#1 @lancewillett
8 years ago

  • Focuses ui added
  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 4.0

#2 @lancewillett
8 years ago

  • Owner set to lancewillett
  • Resolution set to fixed
  • Status changed from new to closed

In 28690:

Twenty Fourteen: fix playlist track color in content sidebar. Props celloexpressions, fixes #28457.

Note: See TracTickets for help on using tickets.