WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#28484 closed defect (bug) (duplicate)

Grunt jshint error in media-view.js

Reported by: MattyRob Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords: has-patch
Focuses: javascript Cc:

Description

grunt jshint:core currently returns the following error on trunk revision 28696

Linting src/wp-includes/js/media-views.js ...ERROR
[L2106:C10] W070: Extra comma. (it breaks older versions of IE)

Attached patch will fix this.

Attachments (1)

28484.diff (369 bytes) - added by MattyRob 3 years ago.

Download all attachments as: .zip

Change History (4)

@MattyRob
3 years ago

#1 @MattyRob
3 years ago

  • Keywords has-patch added

#2 @iseulde
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24716.

#3 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.