WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28522 closed defect (bug) (duplicate)

Posting date issues

Reported by: John Oppenheimer Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Date/Time Keywords:
Focuses: Cc:
PR Number:

Description

"When editing a post in a ‘Draft’ status, using the full edit mode, the Publish immediately option is no longer available. Rather, it shows the date and time that was set when the Quick Edit occurred, and subsequent changes to the publish date have to be set manually. If not updated when the post is finally published, this leads to a publish date occurring in the past and can cause the post to not appear as the most recent post in your blog, if other posts were created and published after the draft was initially created."

And if I change anything in a post that has already been published, it changes the date and I need to republish rather than simply update it.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19907.

Note: See TracTickets for help on using tickets.