WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#28527 closed feature request (duplicate)

Adding Date and Time Picker Support in Post Edit Screen

Reported by: vinod dalvi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

It would be really helpful if we add Date and Time Picker in post edit screen

See the plugin in action:

https://wordpress.org/plugins/publish-date-datepicker

Attachments (1)

Screenshot_5.png (45.8 KB) - added by vinod dalvi 5 years ago.

Download all attachments as: .zip

Change History (4)

#1 @vinod dalvi
5 years ago

  • Type changed from enhancement to feature request

#2 @vinod dalvi
5 years ago

This feature request will also implement the feature request reported in the following ticket. #14364

See how it will look :

http://i.imgur.com/5SqLdHP.png

Last edited 5 years ago by SergeyBiryukov (previous) (diff)

#3 @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7665.

Note: See TracTickets for help on using tickets.