Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#28584 closed enhancement (duplicate)

Appearance Header Screen unnecessary?

Reported by: henrywright's profile henry.wright Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Customize Keywords:
Focuses: Cc:

Description

Managing custom theme headers can be done in two places.

Is the Appearance Header Screen necessary considering it has been made somewhat redundant by the new Theme Customizer.

Some admin-users seem to be confused by the ability to perform the same management actions for their theme header image in two different places.

Change History (1)

#1 @SergeyBiryukov
10 years ago

  • Component changed from Administration to Customize
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25571.

Note: See TracTickets for help on using tickets.