WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#28606 closed defect (bug) (fixed)

1px spacing of WP logo submenu

Reported by: tillkruess Owned by: helen
Milestone: 4.0 Priority: normal
Severity: normal Version: 3.3
Component: Toolbar Keywords: has-patch
Focuses: ui Cc:

Description

The "WP logo" submenu has an unnecessary space of 1px on the left side. Tested in Safari 7 and Firefox 29.

Attachments (4)

28606.patch (399 bytes) - added by tillkruess 7 years ago.
Screen Shot 2014-06-21 at 12.49.04.png (30.7 KB) - added by tillkruess 7 years ago.
28606.2.patch (489 bytes) - added by tillkruess 7 years ago.
28606.3.patch (665 bytes) - added by iseulde 7 years ago.

Download all attachments as: .zip

Change History (11)

@tillkruess
7 years ago

@tillkruess
7 years ago

#1 @iseulde
7 years ago

  • Version changed from trunk to 3.3

#2 @helen
7 years ago

Can no longer reproduce the original issue in Chrome - I followed the reproduction steps, possible I'm missing a nuance.

#3 @iseulde
7 years ago

I can. Maybe it's difficult to see if there's no contrast.

#4 @helen
7 years ago

Are we talking about the same issue? It should be pretty easy to see, as I'm remembering from when it originally happened :) If we don't need that silly 1px fix anymore, that would be awesome.

#5 @iseulde
7 years ago

Oh, I thought you couldn't reproduce this issue. Sorry, misread. Maybe remove it then and put it back if it pops up again? I can't reproduce the original issue either.

For reference, the original ticket is #18868.

@iseulde
7 years ago

#6 @SergeyBiryukov
7 years ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 4.0

Apparently the original issue only exists in Chrome for Linux:
https://code.google.com/p/chromium/issues/detail?id=112455.

However, I've just tested with Chrome 35 on Ubuntu 12, and could not reproduce there either.

#7 @helen
7 years ago

  • Owner set to helen
  • Resolution set to fixed
  • Status changed from new to closed

In 28981:

Remove a toolbar CSS hack for a Chrome bug that no longer appears to exist. props avryl. fixes #28606. see #18868.

Note: See TracTickets for help on using tickets.