WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28629 closed defect (bug) (duplicate)

Categories page posts counts include all taxonomies not just currently viewed

Reported by: josephabrahams Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Taxonomy Keywords:
Focuses: Cc:
PR Number:

Description

The post counts on a particular taxonomy's Categories page (wp-admin/edit-tags.php?taxonomy=category) displays the wrong number. Seems to display the sum of all posts, regardless of type, including drafts. This is true for any custom taxonomy and any custom post type as well.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14076, #14084, and #20708.

Note: See TracTickets for help on using tickets.