WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28652 closed defect (bug) (invalid)

search bug - “You are attempting to log out of community. Do you really want to log out?” when attempting to search “log in”

Reported by: anirudh gooner Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: General Keywords:
Focuses: Cc:

Description

The community is running on Wordpress 3.9.1 (latest version) and Twenty Ten Theme.

When a user searches for "log in" using the search box in the community, it loads a page https://www.example.com/community/?s=log+in that displays "You are attempting to log out of . Do you really want to log out?" irrespective of whether the user is logged in or not. And all other words/phrases when searched are working fine.

Twenty Ten Theme that I'm running is 1.2. I also tried upgrading to latest version 1.6 but it was of no help. Can someone suggest as how to get rid of this error ?

Attachments (1)

search bug.png (17.9 KB) - added by anirudh gooner 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I could not reproduce this on a clean install. Does it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

Please try the support forums for troubleshooting.

Note: See TracTickets for help on using tickets.