WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28665 closed defect (bug) (duplicate)

Login form text box cuts off text in Firefox

Reported by: jesin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Login and Registration Keywords:
Focuses: ui Cc:
PR Number:

Description

On Firefox the input box on the login form cuts off the bottom of the entered text.

https://i.imgur.com/3OYsFzH.png

This doesn't happen on IE and Chrome.

Attachments (1)

28665.diff (371 bytes) - added by jesin 5 years ago.
Sets the line-height to normal

Download all attachments as: .zip

Change History (2)

@jesin
5 years ago

Sets the line-height to normal

#1 @ocean90
5 years ago

  • Focuses ui added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28500.

Note: See TracTickets for help on using tickets.