WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 5 years ago

#28726 closed defect (bug) (worksforme)

Filtering issue in backend for list-table caused by empty search , for post with 1 word title and empty post content

Reported by: andapop Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

Posts with 1 word titles and no post content (empty post content, when the editor is not supported) do not appear in filtering (and search) results when the search query is empty ( a.k.a nothing is filled in the search input / s query variable is empty).
A use case scenario would be if one has a CPT that doesn't support editor (or has no post_content), and has only one word in the title.

Change History (2)

#1 @ciobi
6 years ago

Tried on WordPress 4 and I can't reproduce this.

Last edited 6 years ago by ciobi (previous) (diff)

#2 @wonderboymusic
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce

Note: See TracTickets for help on using tickets.